Ultimate Heartbleed Password Remover

CodeCanyon Ultimate Heartbleed Password Remover 7668821
Plugin \ Utilities
Heartbleed \ Wordpress \ Password \ Passwords \ Plugin \ Remover \ Remove \ Secure

Plugin - Ultimate Heartbleed Password Remover 7668821 by sobrilliant @ CodeCanyon

Plugin \ Utilities

Heartbleed password remover, will help re-secure your wordpress site after the recent Heartbleed vulnerability.

With this plugin you can remove the passwords for all users, certain user groups, or a specific user.

You can also pre-define an email that goes to users, and you can control the settings for this like, who the email is from, email subject, and email content.

Once ready you can mass remove the passwords of your users with just one click.

In the email that the user gets, they will be able to click a custom secure link which takes them to a page allowing them to re-create a new password.

Heartbleed is an OpenSSL issue which allowed some data that was sent securely to be accessed. Once you have patched your server it is advised to reset user passwords.

Remember to backup your wordpress website before you use this plugin!

Last Update: 8 May 14; High Resolution: No; Compatible With: BuddyPress 2.0.x, BuddyPress 1.9.x, BuddyPress 1.8.x, BuddyPress 1.7.x, BuddyPress 1.6.1, BuddyPress 1.6, WooCommerce 2.1.x, WooCommerce 2.0.x, WooCommerce 1.6.x; Files Included: JavaScript JS, CSS, PHP; Software Version: WordPress 3.9, WordPress 3.8, WordPress 3.7, WordPress 3.6, WordPress 3.5, WordPress 3.4.

Advanced EU Cookie Law Plugin.

Keywords: heartbleed, heartbleed wordpress plugin, password remover, reset password, user management, wordpress users.